Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2025 - 09:00 CEST
Scheduled
Dear customer,
We would like to inform you of the scheduled infrastructure maintenance. The maintenance activities are scheduled on the following dates: Wednesday, 16. April 2025, 09:00-16:00 CEST
The changes are not expected to affect the availability of the service. Please contact us via the support portal if you experience any issues with service access.
Thank you for your cooperation, Your Securosys Support-Team
Posted Apr 14, 2025 - 16:07 CEST
This scheduled maintenance affected: Securosys CloudHSM (CloudHSM Economy (ECO), USA, CloudHSM Sandbox (SBX), Switzerland, CloudHSM Economy Certified Mode (ECO-CC), USA).