UP: CloudsHSM RESTful API SBX
Incident Report for Uptime
Resolved
CloudsHSM RESTful API SBX at https://sbx-rest-api.cloudshsm.com/v1/generateRandom/8is back up
We apologize for the inconvenience. If you are still experiencing any problems or have additional questions, then please open a support ticket within your account.
Posted Jun 28, 2024 - 08:03 CEST
Investigating
The service CloudsHSM RESTful API SBX is impaired on https://sbx-rest-api.cloudshsm.com/v1/generateRandom/8

  • JCE (port 443)
  • PKCS#11 (port 453)
  • CNG (port 463)

Posted Jun 28, 2024 - 08:00 CEST
This incident affected: Transaction Security Broker / RestAPI (CloudsHSM RESTful API SBX).