Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2024 - 14:00 CET
Scheduled
Dear customer,
We would like to inform you of the scheduled infrastructure maintenance. The maintenance activities are scheduled on the following dates: Friday, 29. November 2024, 14:00-17:00 CET
The changes are not expected to affect the availability of the service. Please contact us via the support portal if you experience any issues with service access.
Posted Nov 27, 2024 - 14:28 CET
This scheduled maintenance affected: Securosys365 (DKE Cockpit, Double Key Encryption Service) and Transaction Security Broker (TSB) / RestAPI (CloudsHSM RESTful API ECO, CloudsHSM RESTful API SBX).