UP: CloudsHSM RESTful API ECO
Incident Report for Uptime
Resolved
CloudsHSM RESTful API ECO at de01-api.cloudshsm.comis back up
We apologize for the inconvenience. If you are still experiencing any problems or have additional questions, then please open a support ticket within your account.
Posted Jan 18, 2024 - 10:32 CET
Investigating
The service CloudsHSM RESTful API ECO is impaired on de01-api.cloudshsm.com

  • JCE (port 2300)
  • PKCS#11 (port 2310)
  • CNG (port 2320)

Posted Jan 18, 2024 - 10:30 CET
This incident affected: Transaction Security Broker / RestAPI (CloudsHSM RESTful API ECO).